<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="de" xml:lang="de">

<head>
<base href="http://www.skug.at/" />
	<title>Dr. John - »The Musical Mojo of Dr. John: A Celebration of Mac &amp; His Music« - Hans Grausgruber - skug - Journal f&uuml;r Musik </title>
		<meta name="date" content="2017-01-30T15:02:00+2:00" />
	<meta name="author" content="skug - Journal f&uuml;r Musik - Hans Grausgruber" />
	<meta name="description" content="Dr. John, geboren 1940 als Malcolm John Rebennack Jr. in New Orleans, führt seinen Bühnennamen auf einen afroamerikanischen Voodoo-Priester des frühen 19. J" />
	<meta name="robots" content="follow" />
	<meta http-equiv="expires" content="0" />
	<meta name="keywords" content="Hans Grausgruber,Malcolm John Rebennack, Dr. John,Concord Records, Universal" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="http://www.skug.at/modules/gallery/gallery-default.css" type="text/css" />
	<link type="text/css" rel="stylesheet" title="style-css" href="togger.css" /> 
<link rel="stylesheet" href="modules/discours/discours.css" type="text/css" media="all" />

	<link rel="alternate" type="application/rss+xml" title="RSS" href="feed.php" />
	<link rel="shortcut icon" href="favicon.ico" type="image/ico" />
<script type="text/javascript" src="js/boxes.js"></script>
<script type="text/javascript" src="js/prototype/prototype.js"></script>
<script type="text/javascript" src="js/prototype/scriptaculous.js?load=effects"></script>

	
	
<script type="text/javascript" charset="UTF-8">
/* <![CDATA[ */
try { if (undefined == xajax.config) xajax.config = {}; } catch (e) { xajax = {}; xajax.config = {}; };
xajax.config.requestURI = "http://www.skug.at/article8531.htm";
xajax.config.statusMessages = true;
xajax.config.waitCursor = true;
xajax.config.version = "xajax 0.5";
xajax.config.legacy = false;
xajax.config.defaultMode = "asynchronous";
xajax.config.defaultMethod = "POST";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.skug.at/classes/xajax/xajax_js/xajax_core.js" charset="UTF-8"></script>
<script type="text/javascript" charset="UTF-8">
/* <![CDATA[ */
window.setTimeout(
 function() {
  var scriptExists = false;
  try { if (xajax.isLoaded) scriptExists = true; }
  catch (e) {}
  if (!scriptExists) {
   alert("Error: the xajax Javascript component could not be included. Perhaps the URL is incorrect?nURL: http://www.skug.at/classes/xajax/xajax_js/xajax_core.js");
  }
 }, 2000);
/* ]]> */
</script>

<script type='text/javascript' charset='UTF-8'>
/* <![CDATA[ */
xajax_EnlargeImage = function() { return xajax.request( { xjxfun: 'EnlargeImage' }, { parameters: arguments } ); };
xajax_clearSelect = function() { return xajax.request( { xjxfun: 'clearSelect' }, { parameters: arguments } ); };
xajax_createOption = function() { return xajax.request( { xjxfun: 'createOption' }, { parameters: arguments } ); };
xajax_AboGift = function() { return xajax.request( { xjxfun: 'AboGift' }, { parameters: arguments } ); };
/* ]]> */
</script>

<script type="text/javascript" charset="UTF-8">
/* <![CDATA[ */
xajax_xajaxArticleImagesGallery = {};
xajax_xajaxArticleImagesGallery.Init = function() { return xajax.request( { xjxcls: 'xajaxArticleImagesGallery', xjxmthd: 'Init' }, { parameters: arguments } ); };
xajax_xajaxArticleImagesGallery.ShowImageBox = function() { return xajax.request( { xjxcls: 'xajaxArticleImagesGallery', xjxmthd: 'ShowImageBox' }, { parameters: arguments } ); };
xajax_xajaxArticleImagesGallery.DisplayImage = function() { return xajax.request( { xjxcls: 'xajaxArticleImagesGallery', xjxmthd: 'DisplayImage' }, { parameters: arguments } ); };
xajax_xajaxArticleImagesGallery.AutoPlay = function() { return xajax.request( { xjxcls: 'xajaxArticleImagesGallery', xjxmthd: 'AutoPlay' }, { parameters: arguments } ); };
/* ]]> */
</script>


</head>

<body  class="music">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2930537-3', 'auto');
  ga('send', 'pageview');

</script>
<div id="tooltip" style="display:none;"></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=601560803195864";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div id="container">
			<div id="lightbox" style="display: none;"/></div>	
		<div id="top-area">
			
			<a id="home-link" href="http://www.skug.at/" title="home"></a>
			
			<div id="navigation-area">
				
				<div id="nav01-area">
					<ul>
						<li><a id="m_27" class="menu1" title="" href="article2876.htm">Home</a><span>|</span></li><li><a id="m_70" class="menu1 active" title="" href="list14.htm">Sound</a><span>|</span></li><li><a id="m_31" class="menu1" title="" href=" http://skug.at/article8366.htm">Culture</a><span>|</span></li><li><a id="m_83" class="menu1" title="" href=" http://www.skug.at/list50.htm">Franglais</a><span>|</span></li><li><a id="m_30" class="menu1" title="" href="article4653.htm">Termine</a><span>|</span></li><li><a id="m_17" class="menu1" title="" href="list21.htm">Links</a><span>|</span></li><li><a id="m_74" class="menu1" title="" href="article19.htm">Kontakt</a><span>|</span></li>
					</ul>
				</div>
	
				<div id="nav02-area">
					<ul>
						<li><a id="m_15" class="menu2" title="goto - Artikel" href="list14.htm"><span>.</span>Artikel</a></li><li><a id="m_14" class="menu2 active" title="goto - Reviews" href="list13.htm"><span>.</span>Reviews</a></li><li><a id="m_29" class="menu2" title="goto - Performance" href="list28.htm"><span>.</span>Performance</a></li><li><a id="m_28" class="menu2" title="goto - Review Collection" href="list31.htm"><span>.</span>Review Collection</a></li>
					</ul>
				</div>

			</div>

<div id="finder-area">
<form name="magazine" id="magazine"><select name="magazine-selector" id="magazine-selector">
	<option  class="first" value=""> -- skug # wählen -- </option>
	<option  value="article8310.htm"> &nbsp;&nbsp;&nbsp;  skug#Backissues *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article8259.htm"> &nbsp;&nbsp;&nbsp;  skug#104 * 10-12/2015 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article8157.htm"> &nbsp;&nbsp;&nbsp;  skug#103 * 07-09/2015 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article8058.htm"> &nbsp;&nbsp;&nbsp;  skug#102 * 04-06/2015 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article7945.htm"> &nbsp;&nbsp;&nbsp;  skug#101 * 01-03/2015 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article7837.htm"> &nbsp;&nbsp;&nbsp;  skug#100 * 10-12/2014 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article7727.htm"> &nbsp;&nbsp;&nbsp;  skug #99 * 07 - 09/2014 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article7595.htm"> &nbsp;&nbsp;&nbsp;  skug #98 * 04 - 06/2014 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article7466.htm"> &nbsp;&nbsp;&nbsp;  skug #97 * 01 - 03/2014 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article7309.htm"> &nbsp;&nbsp;&nbsp;  skug #96 * 10 - 12/2013 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article7158.htm"> &nbsp;&nbsp;&nbsp;  skug #95 * 07 - 09/2013 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article6945.htm"> &nbsp;&nbsp;&nbsp;  skug #94 * 04 - 06/2013 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article6719.htm"> &nbsp;&nbsp;&nbsp;  skug #93 * 12/2012 - 03/2013 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article6549.htm"> &nbsp;&nbsp;&nbsp;  skug #92 * 10-12/2012 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article6427.htm"> &nbsp;&nbsp;&nbsp;  skug #91 * 7-9/2012  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article6291.htm"> &nbsp;&nbsp;&nbsp;  skug #90 * 4-6/2012 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article5992.htm"> &nbsp;&nbsp;&nbsp;  skug #89 * 1-3/2012 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article5750.htm"> &nbsp;&nbsp;&nbsp;  skug #88 * 10-12/2011 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article5500.htm"> &nbsp;&nbsp;&nbsp;  skug #87 * 7-9/2011 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article5246.htm"> &nbsp;&nbsp;&nbsp;  skug #86 * 4-6/2011 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article5114.htm"> &nbsp;&nbsp;&nbsp;  skug #85 * 1-3/2011 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4997.htm"> &nbsp;&nbsp;&nbsp;  skug #84 * 10-12/2010 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4825.htm"> &nbsp;&nbsp;&nbsp;  skug #83 * 7-9/2010 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article5051.htm"> &nbsp;&nbsp;&nbsp;  skug #82 * 4-6/2010 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4821.htm"> &nbsp;&nbsp;&nbsp;  skug #81 * 1-3/2010 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4665.htm"> &nbsp;&nbsp;&nbsp;  skug #80 * 9-12/2009 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4662.htm"> &nbsp;&nbsp;&nbsp;  skug #79 * 7-9/2009 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4664.htm"> &nbsp;&nbsp;&nbsp;  skug #78 * 4-6/2009 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4663.htm"> &nbsp;&nbsp;&nbsp;  skug #77 * 1-3/2009  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4743.htm"> &nbsp;&nbsp;&nbsp;  skug #76 * 10-12/2008 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4744.htm"> &nbsp;&nbsp;&nbsp;  skug #75 * 7-9/2008  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4788.htm"> &nbsp;&nbsp;&nbsp;  skug #74 * 4-6/2008 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4789.htm"> &nbsp;&nbsp;&nbsp;  skug #73 * 1­-3/2008 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4790.htm"> &nbsp;&nbsp;&nbsp;  skug #72 * 10­-12/2007 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4236.htm"> &nbsp;&nbsp;&nbsp;  skug #71 * 7­-9/2007 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4119.htm"> &nbsp;&nbsp;&nbsp;  skug #70 * 4-6/2007 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4118.htm"> &nbsp;&nbsp;&nbsp;  skug #69 * 12/2006-2/2007 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article4117.htm"> &nbsp;&nbsp;&nbsp;  skug #68 * 9-11/2006 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article3873.htm"> &nbsp;&nbsp;&nbsp;  skug #67 * 6-8/2006  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article3721.htm"> &nbsp;&nbsp;&nbsp;  skug #66 * 03-05/2006 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article3605.htm"> &nbsp;&nbsp;&nbsp;  skug #65 * 12/2005-02/2006  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article3604.htm"> &nbsp;&nbsp;&nbsp;  skug #64 * 9-11/2005 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article3475.htm"> &nbsp;&nbsp;&nbsp;  skug #63 * 6-8/2005  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article3200.htm"> &nbsp;&nbsp;&nbsp;  skug #62 * 3-5/2005 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2937.htm"> &nbsp;&nbsp;&nbsp;  skug #61 * 12/2004-2/2005 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2936.htm"> &nbsp;&nbsp;&nbsp;  skug #60 * 09-12/2004 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2935.htm"> &nbsp;&nbsp;&nbsp;  skug #59 * 06-08/2004 &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2934.htm"> &nbsp;&nbsp;&nbsp;  skug #58 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2933.htm"> &nbsp;&nbsp;&nbsp;  skug #57 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2932.htm"> &nbsp;&nbsp;&nbsp;  skug #56 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2931.htm"> &nbsp;&nbsp;&nbsp;  skug #55 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2930.htm"> &nbsp;&nbsp;&nbsp;  skug #54 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2929.htm"> &nbsp;&nbsp;&nbsp;  skug #53 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2928.htm"> &nbsp;&nbsp;&nbsp;  skug #52 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2927.htm"> &nbsp;&nbsp;&nbsp;  skug #51 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2926.htm"> &nbsp;&nbsp;&nbsp;  skug #50 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2925.htm"> &nbsp;&nbsp;&nbsp;  skug #49 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2924.htm"> &nbsp;&nbsp;&nbsp;  skug #48 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2919.htm"> &nbsp;&nbsp;&nbsp;  skug #47 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2883.htm"> &nbsp;&nbsp;&nbsp;  skug #46 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2881.htm"> &nbsp;&nbsp;&nbsp;  skug #45 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2878.htm"> &nbsp;&nbsp;&nbsp;  skug #44 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2879.htm"> &nbsp;&nbsp;&nbsp;  skug #43 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2882.htm"> &nbsp;&nbsp;&nbsp;  skug #42 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2880.htm"> &nbsp;&nbsp;&nbsp;  skug #41 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2917.htm"> &nbsp;&nbsp;&nbsp;  skug #40 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2884.htm"> &nbsp;&nbsp;&nbsp;  skug #39 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2885.htm"> &nbsp;&nbsp;&nbsp;  skug #38 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2886.htm"> &nbsp;&nbsp;&nbsp;  skug #37 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2887.htm"> &nbsp;&nbsp;&nbsp;  skug #36 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2888.htm"> &nbsp;&nbsp;&nbsp;  skug #35 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2889.htm"> &nbsp;&nbsp;&nbsp;  skug #34 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2890.htm"> &nbsp;&nbsp;&nbsp;  skug #33 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2891.htm"> &nbsp;&nbsp;&nbsp;  skug #32 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2892.htm"> &nbsp;&nbsp;&nbsp;  skug #31 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2893.htm"> &nbsp;&nbsp;&nbsp;  skug #30 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2894.htm"> &nbsp;&nbsp;&nbsp;  skug #29 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2895.htm"> &nbsp;&nbsp;&nbsp;  skug #28 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2896.htm"> &nbsp;&nbsp;&nbsp;  skug #27 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2897.htm"> &nbsp;&nbsp;&nbsp;  skug #26 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2898.htm"> &nbsp;&nbsp;&nbsp;  skug #25 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2899.htm"> &nbsp;&nbsp;&nbsp;  skug #24 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2900.htm"> &nbsp;&nbsp;&nbsp;  skug #23 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2901.htm"> &nbsp;&nbsp;&nbsp;  skug #22 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2902.htm"> &nbsp;&nbsp;&nbsp;  skug #21 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2903.htm"> &nbsp;&nbsp;&nbsp;  skug #20 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2904.htm"> &nbsp;&nbsp;&nbsp;  skug #19 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2905.htm"> &nbsp;&nbsp;&nbsp;  skug #18 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2906.htm"> &nbsp;&nbsp;&nbsp;  skug #17 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2907.htm"> &nbsp;&nbsp;&nbsp;  skug #16 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2908.htm"> &nbsp;&nbsp;&nbsp;  skug #15 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2909.htm"> &nbsp;&nbsp;&nbsp;  skug #14 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2910.htm"> &nbsp;&nbsp;&nbsp;  skug #13 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2911.htm"> &nbsp;&nbsp;&nbsp;  skug #12 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2912.htm"> &nbsp;&nbsp;&nbsp;  skug #11 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2913.htm"> &nbsp;&nbsp;&nbsp;  skug #10 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2914.htm"> &nbsp;&nbsp;&nbsp;  skug #09 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2915.htm"> &nbsp;&nbsp;&nbsp;  skug #08 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2877.htm"> &nbsp;&nbsp;&nbsp;  skug #07 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2916.htm"> &nbsp;&nbsp;&nbsp;  skug #05/06 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2921.htm"> &nbsp;&nbsp;&nbsp;  skug #04 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2920.htm"> &nbsp;&nbsp;&nbsp;  skug #03 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2918.htm"> &nbsp;&nbsp;&nbsp;  skug #02 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2922.htm"> &nbsp;&nbsp;&nbsp;  skug #01 *  &nbsp;&nbsp;&nbsp; </option>
	<option  value="article2923.htm"> &nbsp;&nbsp;&nbsp;  skug #00 *  &nbsp;&nbsp;&nbsp; </option>
</select>
</form>
<form id="search-area" method="get" action="index.php">
<label for="search_string">search</label>
					<input id="search_string" name="q" type="text" class="text" size="15" value="" />
<input type="image" src="images/elements/loupe.gif" id="find" name="find" title="finden" />
				</form>	

</div>
<div id="current-area">
<div class="body"><a id="mag-8310" href="list20.htm" title="skug#Backissues"><img width="115" height="135"  id="magazine-teaser" class="keyvisual" src="cache/images/article_8310_sbi_115x135.jpg" alt="article_8310_sbi_115x135.jpg" title=""/></a></div>
<div class="footer">skug # Backissues</div>
<div class="abstract" id="abstract-8310" style="display: none;">
<h2>skug#Backissues</h2>
Dear skug-Readers,

aus wirtschaftlichen und redaktionsinternen Gründen hat skug – Journal für Musik, das im Oktober 1990 zum ersten Mal erschien, nach 25 Jahren und 104 Ausgaben seine Erscheinungsform als Printmedium eingestellt. Danke, dass Ihr Euch so lange unseren »Strom für die Birne« gegönnt habt.

 skug-Backissues können via backissues@skug.at bzw. skug/shop weiterhin um 4,50 EURO pro Stück bestellt werden.
  
  skug.at wird selbstverständlich weiterbestehen!

»mehr Lesen
  
...
</div>


</div>


<div id="breadcrumbs-area"><a class="breadcrumbs home" href="http://www.skug.at/" title="home">HOME</a> » 
<a class="breadcrumbs" href="list14.htm" title="Sound">Sound</a> - 

<a class="breadcrumbs active" href="list13.htm" title="Reviews">Reviews</a>



</div>
		</div>

		<div id="main-content-area" class="review">
						
			<div id="text-area">

























































































<!-- START_CONTENT -->
	<div class="abstract" id="abstract-8531">

					<img width="180" height="180"  id="keyvisual-4071" class="keyvisual" src="cache/images/article_8531_drjohn_180.jpg" alt="article_8531_drjohn_180.jpg" title=""/>

                            <h1 class="h1_main" id="h1-8531"><span class="category">Dr. John</span></h1>
			<h2>»The Musical Mojo of Dr. John: A Celebration of Mac & His Music« - <span class="category">Concord Records</span>//<span class="category">Universal</span></h2>

<div class="parameter"  id="parameter-8531">Text: <a class="author" href="author93.htm" title="Hans Grausgruber">Hans Grausgruber</a>  |  <span class="date">30.01.2017</span> 
</div>
<br style="clear: left;" />
</div>


<div class="text"  id="text-8531">Dr. John, geboren 1940 als Malcolm John Rebennack Jr. in New Orleans, führt seinen Bühnennamen auf einen afroamerikanischen Voodoo-Priester des frühen 19. Jahrhunderts zurück, der in derselben Stadt praktizierte und schon zu Lebzeiten eine Legende war. Auch Mac J. Rebennack wurde relativ jung zu einer New-Orleans-Legende, mit seinen ersten Alben, insbesondere »Cris-Cris« (1968) und »Remedies« (1970), kreierte er einen speziellen, aus allen gängigen, vor allem karibisch inspirierten Stilen der Stadt bestehenden Sound, der gelegentlich, etwas unglücklich, als Voodoo-Rock bezeichnet wird. Wenn nun zu Ehren des heute 76-Jährigen ein sogenanntes »Celebration-Album« erscheint, auf dem ganz große (Bruce Springsteen) und kleinere Sterne der Rock- und R&amp;B-Szene die Musik des ehrwürdigen Doktors zelebrieren, erstaunt einen das vorerst einmal nicht, gehen doch einige seiner Songs schon als Traditionals durch. Nicht weiter verwunderlich ist allerdings auch die Tatsache, dass nicht jede Interpretation der zumeist altbekannten und -bewährten Songs, zumal die hauruckmäßig heruntergeklopften Gassenhauer, das persönliche Songbook des Fans unbedingt bereichern können. So nett es ist, den sympathischen John Fogerty oder George Porter &amp; Zigaboo Modeliste von den legendären Meters zu hören bzw. on-stage (auf DVD) zu erleben, frägt man sich doch, was außer dem Namen hier Nennenswertes beigetragen wird. Wenn dann obendrein ein Großteil der gefeaturten Songs gar nicht aus dem selbst komponierten Repertoire des verehrten Doktors stammt, beginnt man den ganzen Aufwand in Frage zu stellen. So sympathisch es sein mag, den gealterten Stars des Hotspots New Orleans, wie Irma Thomas oder Allen Toussaint, die Referenz zu erweisen – und sie präsentieren ihr Material routiniert und, das muss gesagt werden, ohne Fehl und Tadel – bleibt doch der bittere Beigeschmack, dass es von jedem der Songs zweifelsohne bessere Versionen gibt, von den Originalen einmal völlig absehen. Dr. John selbst spielt im Übrigen auch nur auf ganzen fünf der insgesamt 21 Songs mit, und er trägt mit seiner konzentrierten und zugleich entspannten Persönlichkeit an den Tasteninstrumenten dazu bei, dass dies die besseren Interpretationen sind – zum Beispiel die jazzigen Arrangements mit Terence Blanchard und Sarah Morrow, vor allem aber der bewegende Moment, als er »Send Me Someone to Love« mit den Neville-Brüdern Art und Aaron spielt. Insgesamt muss man auch hier feststellen, dass All-Star-Line-ups kaum einmal den großen Einsatz lohnen, so sei zum Schluss noch Jim Millers Kritik des Abschiedskonzerts der Band, »The Last Waltz«, auszugsweise zitiert: »Der Abschied von The Band schien nur dazu bestimmt, eine momentane Sehnsucht nach Nostalgie zu stillen, um dann im Regal abgelegt zu werden, ungehört und vergessen (…) Es werden keine neuen Standards gesetzt, alte Standards werden kaum erreicht, und zukünftige Herausforderungen werden nie angesprochen. Was wir hier haben, ist ein glitzerndes, aber leeres Ritual des Vergangenen«, schrieb er im »Rolling Stone«. Na, so schlimm ist nun aber auch wieder nicht.

</div>
<br />
<div class="parameter">Text: <a class="author" href="author93.htm" title="Hans Grausgruber">Hans Grausgruber</a>  |  <span class="date">30.01.2017</span> 
</div>
<!-- END_CONTENT -->
<div id="appendix-area">

<!--CATEGORIES-->
<div id="categories" class="appendix">
<h2>Referenzen:</h2>
<ul class="category-list">
<li class="category-item">
<span class="category-parent parent-2">Artist: </span>
<a class="category-child child-9407" href="category9407.htm">Dr. John</a>
</li>
<li class="category-item">
<span class="category-parent parent-3">Label: </span>
<a class="category-child child-6031" href="category6031.htm">Concord Records</a>, <a class="category-child child-3163" href="category3163.htm">Universal</a>
</li>
</ul>

</div>
<!--END_CATEGORIES-->

</div>

<fb:like send="false" layout="box_count" width="150" show_faces="false"></fb:like>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

		</div>
		
		<div id="teaser-area">
			
			<div id="teaser-1" class="teaser">
	<h2 class="header"> skug partner</h2>
	<div class="body">&nbsp; <a href="http://www.impuls.cc/" target="_blank" title="http://www.impuls.cc/"><img src="http://skug.at//images/banner/2017/impuls17_banner_skug_V7.jpg" alt="impuls17_banner_skug_V7.jpg" width="180" height="180" /></a>
<br />
<br />&nbsp;<a title="http://www.jeunesse.at/" target="_blank" href="http://www.jeunesse.at/"><img alt="jeu_abos2016_17_skug180x180_RGB_2_web.jpg" src="http://skug.at//images/banner/2016/jeu_abos2016_17_skug180x180_RGB_2_web.jpg" width="180" height="180" /></a>
<p>
</p> 
<br /><div class="events"><div class="event-item" id="event-5600">

<h3><a class="event-link" href="article4653.htm&event_id=5600" title="Details zeigen" id="detail-5600"> 		<span class="date"><span class="event-date">Thu 02.02.2017</span></span> <span class="start-time time"><span class="time start-time">19:30</span></span>: </a> <span class="title">[~4.2.] toxic dreams: morton feldman says</span> | <span class="location">tanzquartier</span> | <span class="city">vienna</span></h3>

	<div  id="description-5600" class="description" style="display:none;"><p><strong><em>Uraufführung/TQW Koproduktion</em></strong>
</p>
<p>In Morton Feldman Says lassen toxic dreams den Denker Feldman sprechen.
</p>
<p>&nbsp;
</p>
<p><strong>TOXIC DREAMS</strong>
</p>
<p><strong>Morton Feldman Says</strong>
</p>
<p><strong>Tanzquartier Wien / Halle G
  <br />
  <br /><img src="http://skug.at//images/Morton_Feldmann1__c__TimTom_web.jpg" alt="Morton_Feldmann1__c__TimTom_web.jpg" height="250" width="333" />
  <br /></strong>
</p>
<p>
</p>
<p>Foto: (c) Tim Tom
</p>
<p>
</p>
<p> MORTON FELDMAN: <strong>Markus Zett</strong>
</p>
<p>MUSIK: <strong>Martin Siewert </strong>(Electronics, Gitarre), <strong>Christian Weber</strong> (Kontrabass)
</p>
<p>CHORUS: <strong>Susanne Gschendtner, Anna Mendelssohn, Anat Stainberg, Yosi Wanunu</strong>
</p>
<p>VISUALS: <strong>Michael Strohmann</strong>
</p>
<p>RAUM UND REGIE: Yosi Wanunu
</p>
<p>TEXT: Morton Feldman
</p>
<p>PRODUKTION: Kornelia Kilga
</p>
<p>Detailinfo: <a href="http://www.tqw.at/de/events/morton-feldman-says?date=2017-02-02_19-30" target="_blank">www.tqw.at/mortonfeldmansays</a>
</p></div>
</div></div></div>
</div>

			<div id="teaser-2" class="teaser">
	<h2 class="header">skug empfiehlt </h2>
	<div class="body">
<br /><div class="events"><div class="event-item" id="event-5574">

<h3><a class="event-link" href="article4653.htm&event_id=5574" title="Details zeigen" id="detail-5574"> 		<span class="date"><span class="event-date">Thu 02.02.2017</span></span> <span class="start-time time"><span class="time start-time">21:00</span></span>: </a> <span class="title">thalia zedek’s e / the maybe man</span> | <span class="location">fluc</span> | <span class="city">vienna</span></h3>

	<div  id="description-5574" class="description" style="display:none;"><span id="XinhaEditingPostion"></span>
<p>In den 1990ern war Thalia Zedek mit ihrer Band Come gemeinsam mit Sonic Youth, Sebadoh, Nirvana und anderen Heroes des Alternative Rock unterwegs. Als E kommt sie mit neuer Band zurück.
  <br />
  <br /><a target="_blank" href="https://thaliazedek.wordpress.com/">thaliazedek.wordpress.com</a>
  <br />
  <br />The Maybe Men&nbsp;are Ralph Wakolbinger, Markus Reiter, Gregor Tischberger, Wolfram Leitner &amp; Stephen Mathewson. We’re doing impro shows right now as The Maybe Men Hair Empowerment Group.
  <br />
</p>
<p><a target="_blank" href="https://themaybemen.com/">www.themaybemen.com</a>
</p>
<p><a target="_blank" href="https://www.facebook.com/events/1221588567896452/">facebook-event</a>
</p>
<p><strong>skug verlost 1x2 Tickets.</strong> Einfach eine E-Mail mit Namen und Betreff »Thalia Zedek’s E« an termine@skug.at senden und an der Verlosung<span id="XinhaEditingPostion"></span> teilnehmen. Einsendeschluss: 30.01.2017
  <br />
  <br />
  <br />
  <br /><span id="XinhaEditingPostion"></span><img alt="Zedek_Mabe_web.jpg" src="/images/Zedek_Mabe_web.jpg" height="500" width="250" />
  <br />
</p></div>
</div><div class="event-item" id="event-5580">

<h3><a class="event-link" href="article4653.htm&event_id=5580" title="Details zeigen" id="detail-5580"> 		<span class="date"><span class="event-date">Sun 05.02.2017</span></span> <span class="start-time time"><span class="time start-time">21:30</span></span>: </a> <span class="title">fred & toody (dead moon) | top down</span> | <span class="location">chelsea</span> | <span class="city">vienna </span></h3>

	<div  id="description-5580" class="description" style="display:none;"><p><strong>FRED &amp; TOODY </strong>sind immerhin das Ehepaar, das gemeinsam mit dem leider verstorbenen Drummer ANDREW LOOMIS satte 20 Jahre lang als DEAD MOON Musikgeschichte geschrieben hat. Konsequenterweise haben sie nach krankheitsbedingten ausstieg Andrews den Namen Dead Moon aufgegeben, an ihrer Musik hat das natürlich kaum was geändert, ob das nun PIERCED ARROWS hieß oder eben jetzt FRED &amp; TOODY.
</p>
<p><a target="_blank" href="http://www.deadmoonusa.com/">www.deadmoonusa.com</a>
  <br />
  <br />
</p>
<p><strong>TOP DOWN</strong> werden den Abend ideal vorbereiten. Das stark von Fred Coles Musik beeinflusste Trio wird zwischen den ewigen Polen Garage und Punk einiges anzubieten haben, sonst dürften sie diese spezielle Tour wohl nicht begleiten.
</p>
<p><a target="_blank" href="https://www.facebook.com/pdxtopdown">www.facebook.com/pdxtopdown</a>
</p>
<p><strong>Dj FRITZ PLÖCKINGER / CHELSEA HOTEL</strong>
</p></div>
</div><div class="event-item" id="event-5595">

<h3><a class="event-link" href="article4653.htm&event_id=5595" title="Details zeigen" id="detail-5595"> 		<span class="date"><span class="event-date">Thu 09.02.2017</span></span> <span class="start-time time"><span class="time start-time">20:30</span></span>: </a> <span class="title">blueblut</span> | <span class="location">blue tomato</span> | <span class="city">vienna</span></h3>

	<div  id="description-5595" class="description" style="display:none;"><p><strong>Pamelia Stickney, theremin
  <br />Chris Janka, guitar
  <br />Mark Holub, drums</strong>
  <br /> Da setzen sich - nein, bewegen sich - drei Elitemusiker zwischen allen Stühlen, haben einen Haufen Spaß dabei und vermitteln das auch dem Zuhörer. Unterhaltungsmusik ist das deswegen noch lange nicht, spannend allemal. Chris Janka ist Komponist und Gitarrist (Trafo, Tankrist, Towngroove,u.a.) und betreibt ein Tonstudio in Wien.
  <br /> Die Amerikanerin Pamelia Stickney (vormals Kurstin) lebt in Wien, ist die wohl weltweit bekannteste Thereminspielerin, hat mit David Byrne, Yoko Ono, Barbez, Max Nagl, Otto Lechner uva. gearbeitet.
  <br /> Mark Holub, gebürtiger Amerikaner, ist vielbeschäftigter Drummer und Bandleader, z.B. Led Bib, Duo mit Colin Webster/Sax und aktuell Irene Kepl.
  <br /> "Also Move your ass! Eine wirkliche Empfehlung für Musikbegeisterte jeglicher Genres" FreiStil
  <br />
  <br /><a href="http://www.blueblut.net" target="_blank" title="http://www.blueblut.net">www.blueblut.net</a>
</p>
<ul class="category-list">
  <li class="category-item"> <span class="category-parent parent-2">Referenzen: </span> <a class="category-child child-7953" href="/category7953.htm">Blueblut</a>, <a class="category-child child-7952" href="/category7952.htm">Pamelia Kurstin</a></li>
</ul>
<p><strong>upcoming: </strong><em>
  <br /> </em><a href="http://www.bluetomato.cc/" target="_blank" title="http://www.bluetomato.cc/">Sa.14.3.2017</a>
  <br />DEK (Kern/ Harnik/ Vandermark)
  <br /><a href="http://www.bluetomato.cc/" target="_blank" title="http://www.bluetomato.cc/">Sa.18.3.2017</a>
  <br />BALLISTER (USA/N)
  <br /><em>Dave Rempis – saxophones
  <br />Fred Lonberg-Holm – cello/electronics
  <br />Paal Nilssen-Love – drums</em>
  <br /> <a href="http://www.bluetomato.cc/" target="_blank" title="http://www.bluetomato.cc/">Sa.25.3.2017</a>
  <br />KURZMANN and friends
  <br />tba&nbsp;
  <br />
</p>
<p>&nbsp;
</p></div>
</div><div class="event-item" id="event-5604">

<h3><a class="event-link" href="article4653.htm&event_id=5604" title="Details zeigen" id="detail-5604"> 		<span class="date"><span class="event-date">Fri 10.02.2017</span></span> <span class="start-time time"><span class="time start-time">19:30</span></span>: </a> <span class="title">[~11.2.] laurent chétouane: khaos</span> | <span class="location">tanzquartier</span> | <span class="city">vienna</span></h3>

	<div  id="description-5604" class="description" style="display:none;"><p><em>In KHAOS versammelt Laurent Chétouane vier Tänzer_innen und drei Musiker_innen zur Erkundung des Khaos. Auf der Bühne erklingt Musik von Johann Sebastian Bach, Wolfgang Rihm und John Cage, die eine Affinität zum Unkontrollierbaren aufweist.</em>
</p>
<p>Österreichische Erstaufführung / TQW Koproduktion
</p>
<p><a href="http://www.tqw.at/de/events/khaos?ct=t(300117_MOMAIL_TOXIC+DREAMS)" target="_blank">Detailinfo</a>
</p></div>
</div><div class="event-item" id="event-5544">

<h3><a class="event-link" href="article4653.htm&event_id=5544" title="Details zeigen" id="detail-5544"> 		<span class="date"><span class="event-date">Sun 12.02.2017</span></span> <span class="start-time time"><span class="time start-time">20:30</span></span>: </a> <span class="title">fred frith trio</span> | <span class="location">porgy&bess</span> | <span class="city">vienna</span></h3>

	<div  id="description-5544" class="description" style="display:none;"><span id="XinhaEditingPostion"></span>
<p><strong>Fred Frith</strong>: guitar, bass, voice
</p>
<p><strong>Jason Hoopes</strong>: bass
</p>
<p><strong>Jordan Glenn</strong>: drums
</p>
<p>
  <br />
</p></div>
</div></div>
<br /> <strong><a title="termine gegen den alltag" target="_self" href="http://www.skug.at/article4653.htm">» alle termine </a>
<br /></strong>&nbsp;
<br />
<h2 class="header">skug friends</h2>
  <br />
  <br /> <a title="Internet R@dio for World Wide Ethno Music and Reports" target="_self" href="http://emap.fm/"><img alt="logo_emap.gif" src="http://www.skug.at//images/banner/logo_emap.gif" height="63" width="180" /></a>
  <br />
  <br /><a title="fresh ist das Magazin der zweiten und dritten Generation der afrikanischen Diaspora (Afrika, Europa, Karibik, USA, Lateinamerika) in Österreich. Das Magazin thematisiert Lifestyle, Fashion, Kunst, Studieren und Business aus der Wahrnehmung der ÖsterreicherInnen afrikanischer Herkunft." target="_blank" href="http://freshzine.at/"><img alt="fresh_Logo_black_red180.jpg" src="http://skug.at//images/banner/2015/fresh_Logo_black_red180.jpg" height="86" width="180" /></a>
  <br />
  <br /><a title="ByteFM ist Musikradio im Internet: ein moderiertes Musikprogramm mit journalistischem Anspruch und handverlesener Musikauswahl. Die Redaktion ist mit rund 80 Musikjournalisten, Musikern und Kennern der Szene besetzt. Im Programm gibt es keine 'HitHits', keine Computer-Rotation, dafür neue und alte Musik, Interviews und Hintergrundinformationen über Szenen, Bands, Entwicklungen und Zusammenhänge - und das alles ohne störende Werbespots." target="_blank" href="http://www.byte.fm"><img alt="bytefm_logo.gif" src="http://www.skug.at//images/banner/bytefm_logo.gif" height="64" width="180" /></a>
  <br />
  <br /> <a title="Der international tätige Verein norient - Network for Local and Global Sounds and Media Culture - arbeitet seit 2002 interdisziplinär an den Schnittstellen von Musik und Gesellschaft, Journalismus, Wissenschaft und Blog-Kultur. norient ist ein innovatives Musik- und Kulturvermittlungsnetzwerk, das Themen der Globalisierung und Digitalisierung für ein breites Publikum im In- und Ausland aufarbeitet." target="_blank" href="http://norient.com/"><img alt="logo_norient_NEU_2011.jpg" src="http://www.skug.at//images/banner/logo_norient_NEU_2011.jpg" height="40" width="200" /></a>
  <br />
  <br /><a href="http://o94.at/" target="_blank" title="freies radio"> </a> <a title="VERSCHIEDENSPRACHIG, KRITISCH, UNKONVENTIONELL In Wiens einzigem Freien Radio gestalten 450 freiwillige Radiomacher_innen ihre Sendungen selbst. Damit ist es das Radio in Wien mit den meisten Journalist_innen, Meinungen und Sprachen. Rund um die Uhr und mit Musik. ORANGE 94.0 ist auch Experimentierraum für aufkommende, künstlerische Strömungen, für Neues und noch nicht Etabliertes. Doch Radio ist noch nicht alles. Auch Ausbildung bietet ORANGE 94.0 und organisiert Projekte in der ORANGERIE, dem Ort für Reflexion und Innovation. Dabei spricht sich das Freie Radio gegen jede Form von Rassismus, Sexismus und Faschismus aus und arbeitet nichtkommerziell sowie parteipolitisch unabhängig." target="_blank" href="http://o94.at/"><img alt="orange94.png" src="http://www.skug.at//images/banner/o94logo.jpg" height="103" width="180" /></a>
  <br />
  <br /> <a title="www.fraubock.at" target="_blank" href="http://www.fraubock.at"><img alt="ute_bock_logo.gif" src="http://www.skug.at//images/banner/2009/ute_bock_logo.gif" height="96" width="200" /></a>
  <br />
  <br /><strong><a title="https://www.facebook.com/skugjournal/" target="_blank" href="https://www.facebook.com/skugjournal/">» skug @ facebook</a></strong></div>
</div>

			
				
	
		</div>
		
		
		<br style="clear: both;" />	
		<div id="footer-area">
<!--START_FOOTER-->
<div><a  href="article19.htm" title="Kontakt & Impressum">© 1990 - 2017 skug.at</a></div>
<div class="hotspots">
<a  href="article19.htm" title="Kontakt & Impressum">
Kontakt & Impressum
</a><!-- ?? 
<a  href="article3006.htm" title="sitemap">
Sitemap
</a>-->
</div>
<!--END_FOOTER-->

		</div>	
		
	</div>
<script type="text/javascript" src="modules/skug/js/skug.js"></script>
</body>
</html>